Espace membre :
flechePublicité

9 messages
Filtrer ok

Probléme de gestion des couleurs avec ATI 4870

Bonjour à toutes et à tous,

j'ai un petit probléme avec ma carte graphique et le profile ICC de gestion des couleurs.
J'ai cherché sur le net mais je n'ai rien trouvé, alors je viens vers vous pour peut être obtenir des réponces.

je m'explique:

j'ai acheter chez Color vision la spyder2express, c'est une sonde pour corriger les couleurs de l'écran.
Aprés correction il crée un profil ICC appelé "spyder2express" mit par défaut dans windows.
"clic droit bureau > paramétres > avancés > gestion des couleurs"

Cependant ma carte graphique qui est une ATI 4870 posséde son propre profil ICC qui prend le dessus sur chaque application 3D ou dès que j'ouvre le "Catalyst center"

J'ai essayé de désinstaller le profil ICC de ma carte sans succé, de désactiver dans "Catalyst" les options "Color" sans succé !

Avez vous une solution a mon probléme ?

Merci beaucoup

Si vous avez besoin d'autres renseignements je suis a votre disposition
Edité le 26/06/2009 à 13:54
 
 
Tu ne sais pas nous faire des images de ton écran avec la fenêtre ou tu sais changer de profil stp , je suis chez nVidia
 
 
Vu du profil par défaut:


En grisé c'est le profil ICC de la carte graphique:


Ici tu as l'option colorimetrie du soft "Catalyst" de ma carte graphique:
 
 
Je suis pas un pro dans ces trucs là mais -c'est color space... qui revient quand tu ouvre une application 3D etc. ???
-as-tu reçu un pti guide en achetant ta sonde? si oui, jette y un cou d'oeuil t'a surement omis qqch
-sur l'image 2, les profils sont effaçables ceux qui te gênent vire les ... moi je n'en ai pas dans le tableau et tout marche nikel ...
 
 
oui c'est quand j'ouvre une applic 3D ou quand j'ouvre le ATI Catalyst.
Il me semble n'avoir rien oublier car c'est une toute nouvelle machine que j'ai.
Avant j'avais 2 6600GT en SLI et sa marché trés bien, sans probléme.

Ya quelque mois j'avais cassé mon cable DVI-DVI j'étais passé donc en VGA.
Hier j'ai racheté une cable DVI-DVI peut etre que sa marchera !?

Pour l'image 2, les profiles sont effaçables mais le profiles "color space" revient a chaque fois, ATI le régénere.

je vais refaire la calibrage avec la sonde car en changant de cable il a perdut le profil ICC.
La solution et peut etre dans le DVI.

Je re aprés et merci pour ton aide.

Cordialement
 
 
Lol il est est lourd ce ***** de profil y se régénère
Oui c'est possible qu'en utilisant un Vga ton profil est trop gourmand ??? et qu'en mettant un Dvi, ta carte le supporte mais comme je te l'ai dit plus haut je suis po un pro dans tout ça

Cordialement
 
 
Non rien de changer !! le DVI ne change rien.
Je vais essayer de trouver et si je trouve "LA" solution je viendrais mettre une réponse.

merci encore

Cordialement
 
 
Et qu'à tu fais des instructions (un pti livret nn?) ? et si t'en a pas t'as pas un site avec les instructions ?
de 2, est ce qu'il y a qqch dedans ?
Edité le 26/06/2009 à 17:41
 
 
je sais pas si sa peut t'aider mais voilà : spyder.datacolor.com...
 
 
     
9 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité