Espace membre :
flechePublicité

22 messages
Filtrer ok

Asrock 970 extreme 3 -> 5 bips au démarage

   ASRock
Bonjour,
Je viens d'acheter les composants suivant pour me monter un nouvel ordinateur :
- ASRock 970 Extreme 3
- AMD FX 4100 3,6 GHz
- Sapphire Radeon HD 7770 GHZ Edition
- 2 * 4 Go Kingston HyperX Grey PC-12800
- Alimentation Be Quiet Pure Power L7, 430W

Le problème étant que lorsque j'appuie sur le bouton de démarrage, après quelques secondes j'entend 5 bip court d'affiler et rien ne s'affiche à l'écran. Après m'être renseigner, il se pourrait que cela signifie que le problème vient du processeur. J'ai pourtant revérifier qu'il était bien en place. La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo. Je ne vois pas d'autre possibilité car j'ai essayé de rebranché la carte graphique, changer de place les barrettes de mémoire vive etc. Cependant si je n'alimente pas le CPU il n'y a plus aucun bip (mais bon c'est peut-être normal vu qu'il n'y a plus de CPU...). J'ai vu qu'il existait des convertisseurs 4 pins -> 8 pins mais je ne sais pas si cela suffit. De plus je compte overclocker mon CPU donc vaut mieux qu'il soit bien alimenté.
Voilà j'aimerais vraiment que quelqu'un m'aide car je suis jeune et ça me ferait mal de racheter une alim ou autre chose.
Merci d'avance
 
 
5 bips normalement c'est un erreur du processeur. Donc, soit le processeur n'est pas reconnu, soi qu'il est endommagé
 
 
La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo.

Faut pas chercher plus loin, le cpu est insuffisamment alimenté il faut trouver un adaptateur Molex / 4 pins pour compléter l'alimentation
 
 
yoshi80 a écrit:
La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo.

Faut pas chercher plus loin, le cpu est insuffisamment alimenté il faut trouver un adaptateur Molex / 4 pins pour compléter l'alimentation
Ça ne change rien. Le 4 pins supplémentaire est seulement pour la stabilité du voltage du cpu (utile pour les gros overclocking)
 
 
Voir profilContacter le membre
Membre2523524
v1rus 2.2 a écrit:
yoshi80 a écrit:
La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo.

Faut pas chercher plus loin, le cpu est insuffisamment alimenté il faut trouver un adaptateur Molex / 4 pins pour compléter l'alimentation
Ça ne change rien. Le 4 pins supplémentaire est seulement pour la stabilité du voltage du cpu (utile pour les gros overclocking)

ça j'en suis pas certain!
 
 
v1rus 2.2 a écrit:
yoshi80 a écrit:
La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo.

Faut pas chercher plus loin, le cpu est insuffisamment alimenté il faut trouver un adaptateur Molex / 4 pins pour compléter l'alimentation
Ça ne change rien. Le 4 pins supplémentaire est seulement pour la stabilité du voltage du cpu (utile pour les gros overclocking)

La seule fois ou j'ai tenté de brancher un 4 pins sur un 6 pins du CPU ca n'a pas fonctionné, exactement comme ce qui est décrit
 
 
Difference between 4 Pin and 8 Pin Power Connector

The only difference between 4 pin and 8 pin connectors is the number of pins and the amount of power they supply. Four pin connectors are more likely to be used for smaller power needs, such as an extra video card. Eight pin power connectors are more common on motherboards that have more than one CPU socket. The 8 pin connector can provide additional power to the other CPU.

www.ehow.com...

yoshi80 a écrit:
v1rus 2.2 a écrit:
yoshi80 a écrit:
La seule explication que je vois est que le connecteur d'alimentation du CPU sur la CM est en 8 pins et mon alimentation n'a qu'un câble avec 4 pins. Je ne le branche donc que sur 4 des 8 pins dispo.

Faut pas chercher plus loin, le cpu est insuffisamment alimenté il faut trouver un adaptateur Molex / 4 pins pour compléter l'alimentation
Ça ne change rien. Le 4 pins supplémentaire est seulement pour la stabilité du voltage du cpu (utile pour les gros overclocking)

La seule fois ou j'ai tenté de brancher un 4 pins sur un 6 pins du CPU ca n'a pas fonctionné, exactement comme ce qui est décrit
6 pins?
 
 
il me semble bien que c'était 6, ca date un peu (c'était sur un e6600 qui refusait obstinément de démarrer même si certaines choses tournaient comme les ventilos)

A voir aussi si la position du 4 pins dans la prise n'est pas importante ca serait étonnant mais bon, on en aura vu d'autres
Edité le 09/11/2012 à 10:31
 
 
D'accord donc il se pourrait que le problème vienne de là et il n'y aurait qu'une seule solution possible : racheter une alimentation avec 8 pins.
J'ai tout de même une info supplémentaire : je viens de me souvenir que lorsque j'ai allumé le PC la première fois j'ai reçu une petite décharge en touchant le sol. Cela signifierait donc que je m'étais mal déchargé. Est-ce que j'ai pus endommagé le CPU en le manipulant alors que j'étais chargé ?
Merci de vos réponses rapides
 
 
Pas besoin de changer d'alimentation, il existe des adaptateurs qui se branchent sur une prise Molex www.materiel.net...


Ca serait étonnant de griller un processeur avec une simple décharge statique, j'en ai déjà vu encaisser des trucs très rudes sans sourciller... Mais si le choc a touché la carte mère le bios est peut être corrompu, à voir si la procédure Clear Cmos de la carte change quelque chose
 
 
yoshi80 a écrit:

Ca serait étonnant de griller un processeur avec une simple décharge statique, j'en ai déjà vu encaisser des trucs très rudes sans sourciller... Mais si le choc a touché la carte mère le bios est peut être corrompu, à voir si la procédure Clear Cmos de la carte change quelque chose
C'est possible de griller un processeur de la sorte. Dans mon cours en informatique, le prof nous avait conseiller d'avoir un bracelet pour pouvoir se grounder, au pire des cas touché du métal pour se décharger avant de prendre du matos sensible. Personnellement, j'en ai fais l'expérience avec une carte mère et 2 processeurs.

Quand je travaillais chez IBM, s'était encore plus stricte (bracelet + soulier ESD vu que je manipulais des dies et des wafers).

Parfois, ça ne prend même pas un choc pour en endommager un composant
Edité le 09/11/2012 à 13:40
 
 
mouai... Donc globalement je suis pas plus avancé. Pour résumé, il y a deux possibilités :
- soit mon processeur a grillé à cause de l'électricité statique et je peux tenter de faire jouer la garantie...
- soit c'est le fait d'alimenté le processeur avec un câble 4 pins alors que sur la CM c'est en 8 pins et dans ce cas je peux acheter un adapteur molex -> 8 pins
- soit (je sais ca fait 3 ) c'est les deux en même temps et là je me suicide
Dites moi si j'ai mal compris.
 
 
yoshi80 a écrit:
Pas besoin de changer d'alimentation, il existe des adaptateurs qui se branchent sur une prise Molex www.materiel.net...
Heu la l'adaptateur que tu me montre c'est un molex -> pcie 6+2 pins. Arrête moi si je dis une bêtise mais c'est pas avec un câble pcie qu'on alimente le CPU.
 
 
Elyjax a écrit:
yoshi80 a écrit:
Pas besoin de changer d'alimentation, il existe des adaptateurs qui se branchent sur une prise Molex www.materiel.net...
Heu la l'adaptateur que tu me montre c'est un molex -> pcie 6+2 pins. Arrête moi si je dis une bêtise mais c'est pas avec un câble pcie qu'on alimente le CPU.

C'est tout a fait exact

www.materiel.net...
Modérateur Hardware / Overclocking
 
 
voilà suffisait de prendre le bon




 
 
bon après mainte réflexion j'ai acheté cet adaptateur : www.amazon.fr... qui devrait donc apporter la puissance supplémentaire nécessaire à partir d'un câble molex (car l'adaptateur 4 pin -> 8 pin ne fait que séparer en deux la puissance apporter par le 4 pin).
Lorsque j'aurait reçu cet adaptateur je serais au moins fixer sur mon CPU : si ça ne marche toujours pas c'est qu'il a grillé à cause de l'électricité statique ou qu'il était simplement HS. Dans tout les cas je devrais alors le faire changer.
Que pensez-vous de ma solution ?
 
 
petit up pour dire que je viens d'apprendre qu'il est possible que le problème vienne en fait de la CM car c'est un BIOS UEFI AMI qui serait dessus et les 5 bips sonores ne correspondrait plus à un problème de processeur mais en fait à un problème de la CM. Je précise que je n'ai pas encore reçu l'adaptateur donc je ne sais pas encore si le problème vient de l'alimentation du CPU. L'hypothèse de la CM est-elle réaliste ou pas ???
 
 
C'est possible, mais les code d'AMI sont probablement les mêmes
 
 
Perso je ne pense pas que le cpu ait pu griller par décharge électro-statique..mais la cm est beaucoup plus fragile et sensible à ça
 
 
salut

5 bip ça restera toujours un probleme au cpu
 
 
     
22 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité