Espace membre :
flechePublicité

11 messages
Filtrer ok

660 ti qui me rend fou

Bonsoir a tous,
j'ai déjà posté pour un problème similaire mais étant dans le flou a l'époque je prefere recommencer un post propre, donc voila clairement mon problème, j'ai sur certains jeux (pas tous et c'est asser étrange) une perte de l'affichage nvidia:
le code d'eereur concernant OpenGl qui a crashé, bref

-La mise a jour des pilotes ne change absolument rien: sauf peut etre que je plante moin en version 316, la 320 etait un enfer permanant, la carte crashait toute les heures sur tout les jeux (bon j'exagere un peu mais l'idée est là)
-Pour l'instant je n'ai remarquer ce probleme que sur des jeux en particulier comme DeadSpace3,World of tank et le jeu sur lequel les resultats sont les plus catastrophiques: Guild wars 2(crash tout les 15 min a peut pret)
-Mon alimentation est largement suffisante (600w) et récente, la carte mere ne semble pas en cause
-Je n'ai pas d'autre configuration (ni carte graph)sous la main pour d'autres tests
-Apres le crash je recupere mes jeux sans souci et sans perte de FPS

Donc ma question la voila: est-ce que mes drivers sont en cause où bien est bel et bien un probleme matériel et si oui(je souhaite resté chez Nvidia) quel GTX serais bonne a prendre sans me ruiner (GTX 770 ou 670 ou autre) sachant que j'ai pas non plus un budget de fou, on va viser les 300 euros sachant que les GTX x80 et x90 (remplacer x par 4.5.6.ou7) sont super cher comparer aux perf en plus

Merci
 
 
Tu a testé la carte sur un autre pc?
 
 
desolé mais je n'ai pas d'autre pc sous la main (l'autre pc est une vieile becane en socket 775 et ports agp, meme pas 8x)
 
 
Alim suffisante peut-être quel marque l'alim ?
 
 
OCZ 600w, normalement ma confg ne doit pas depasser les 450w en charge
 
 
Paladingue a écrit:
OCZ 600w, normalement ma confg ne doit pas depasser les 450w en charge

A moins d'avoir 3 GTX660 ta config ne fait pas 450W en charge, mais plutôt 250W
Modérateur Hardware / Overclocking
 
 
Tu as lancé des tests de stress (Furmark par ex) pour voir si c'est un soucis de stabilité de la carte en elle-même ou si c'est lié à certains jeux/logiciels seulement.

Et est-ce que tu as vérifié les températures de ta carte? (problème de ventilation) il y a peut-être une surchauffe.

Si plusieurs tests différents font systématiquement planter la carte sans qu'il n'y ai de surchauffe (genre le GPU qui monte à plus de 90°C ), alors c'est qu'il y a un problème matériel.

Les 660Ti ne sont pas si vieilles, la tienne devrait encore pouvoir passer sous garantie non ?
Edité le 10/09/2013 à 16:32
 
 
donc voila j'ai fait des test avec occt mais je ne comprend pas tres bien les graphes( enfin si ce qui est affiché est mauvais ou pas), je les poste ici

GPU
image 1


Vcore
image2


volt3
image3


volt5
image4



les geaphes des vol 3 et 5 m'inquientent je ne comprend pas pourquoi je suis a des voltages aussi elevés et si c'est vraiment dangereux pour la carte et comment corriger ca si c'est réellement un problème
 
 
Il manque le +12v

Et le Vcore est énorme

Regarde plutôt dans le BIOS, histoire de voir des vraies valeurs
Modérateur Hardware / Overclocking
 
 
ben le 12v il occt me l'affiche pas, je sais pas comment l'obtenir, et j'ai essayer de regarder dans le bios j'ais pas trouver les tensions et le Vcore je sais pas comment je suis sencé corrigé ca

merci pour les réponses
 
 
petit bump, mes recherches gooles sont sans résultat
 
 
     
11 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité