Espace membre :
flechePublicité

27 messages
Filtrer ok

[question] Stereo mix ne fonctionne plus ..

Hello !

Je cherche depuis plusieurs jours sur plusieurs forum une réponse à mon problème.
J'ai un ordi emachines (Win 7) quelconque avec une carte son Realtek High Definition Audio, Le driver est, d'après windows, à jours.

Depuis quelques mois le Stereo Mix ne fonctionne plus. Il est toujours activé dans la liste des périphériques sons, est toujours configuré normalement.
Je souhaites utiliser le Stereo Mix sur Skype, mais il ne me semble pas que le problème vienne de ce dernier puisque même la jauge de son ne bouge pas dans la liste de périphérique.

J'ai tester toutes les solutions donnés sur internet mais aucunes ne règle mon soucis.

Avez-vous peut-être une solution à mon problème ?
Merci
 
 
Bonjour,

est-ce que tu es allé cherché le driver chez realtek directement ? celui fourni par windows n'est pas terrible.

Pour ma part j'utilise un driver vista ( un SoundMAX ) et il marche pas mal avec ma carte sous Seven 32 bits.
Message edité le 05/09/2012 à 21:01
 
 
Bonjour,

Merci pour ta réponse.
Quelle démarche faut-il faire pour rechercher un driver qui correspondrai à ma carte son ?

Après l'installation sa je sait faire.

Merci
 
 
il faut arriver à trouver ton modèle de carte mère après c'est assez facile.

Je te conseille de passer par l'outil ma-config qui marche super bien pour ça.
 
 
Carte mère:
eMachines MCP61PM-GM
SKU Number : To Be Filled By O.E.M.
Version du bios : P01-A0
Date : 13/08/2009


Cartes multimedia:
NVIDIA Corporation MCP61 High Definition Audio

J'ai cliquer ensuite sur "Trouver les pilotes", Mais celui-ci n'as rien trouver à propos du la carte son.
 
 
Neystak a écrit:

Cartes multimedia:
NVIDIA Corporation MCP61 High Definition Audio

J'ai cliquer ensuite sur "Trouver les pilotes", Mais celui-ci n'as rien trouver à propos du la carte son.

en fait si tu as un MCP61 c'est une puce Realtek alc662 et il ne te reste plus qu'à recupéré ceux pour ta version de windows 32 / 64 bits
 
 
D'accord, je suis aller sur le lien que tu as mis, j'ai cocher la case et cliquer sur suivant.
Ensuite la page redirige vers une IP (qui d'ailleurs change a chaque fois que je refait) avec le site Realtek.

Et là .. j'ai les news et les "Quick Links", ainsi que à gauche 'Product Hits" ou je voit "ALC889
7.1 +2 Channel HD Audio Codec avec protection de contenu", mais pas de "ALC662" en vue.

EDIT: J'ai trouver un pilote pouvant correspondre sur CommentCaMarche. Je test ..
Edité le 05/09/2012 à 21:21
 
 
Sur le site de nVidia : www.nvidia.fr...
Modérateur Photo Vidéo / Audio Home Cinéma
 
 
Après 30 minutes de téléchargement le pilote que j'ai trouver ne fonctionne pas .. (Erreur à l'installation certainement du à un soucis de compatibilité avec Win 7)

Palou es-tu sur que ce pilote est bien compatible avec Windows 7 ?

Merci.
 
 
dans le lien on voit "winXP32" donc non, ce driver n'est probablement pas utilisable avec windows 7

Sur cette page il y a une détecteur de config pour les drivers nvidia www.nvidia.fr...
 
 
Oups pardon leur site est très merdique, j'avoue.

Pour accéder au pilote, il faut suivre le chemin suivant :

HOME > Downloads > Computer Peripheral ICs > PC Audio Codecs > High Definition Audio Codecs > Software
La R2.70 dispose des pilotes pour Seven ( ce qui est pratique c'est que leur codec sont unifiés )

Normalement un pilote permettant de faire fonctionner la carte son est effectivement dans le pilote nforce le soucis c'est qu'on n'a pas accès aux reglages experts : pour celà il faut identifier la puce et chercher le pilote chez le constructeur.
 
 
Bonjour,

Donc j'ai télécharger le "64bits Vista, Windows7, Windows8 Driver only (Executable file)" correspondant je pense le plus à mon pc.

Je l'ai lancer, il a désinstaller le pilote et la réinstaller.
J'ouvre la liste des périphérique d'enregistrement, le Stereo Mix est désactivé. Je l'active.

Et ça ne fonctionne toujours pas ..
 
 
Salut,

le dernier recours que je vois : as-tu touché à quelque chose depuis que tu possède le PC ? une réinstallation de windows par exemple : tu peux aller chercher le driver directement chez le constructeur de la carte mère soit la version 32 bits içi après je ne vois pas quoi faire d'autre
Message edité le 06/09/2012 à 23:34
 
 
Non j'ai juste une fois fait une restauration système mais c'est pas ça qui à dû créer le soucis.

Les drivers là sont pour Windows Vista (32-bit), je suis sous Windows 7 64-bits.
Je test quand même ?
 
 
oui ça doit marché au pire tu n'aura pas de son : les drivers entre Vista et Seven sont presques pareils la seule différance c'est le 64 bits mais les drivers 32 sont aussi compatibles
 
 
Je vais essayer alors, Je doit bien prendre:

"D20251-001-001.exe - Realtek HD Audio Driver version: 6.0.1.5506
Supports: Windows Vista (32-bit)
Note: This file contains the Windows Vista Realtek HD Audio Driver for the computer models listed in the Applicable Part Numbers section below."

?
 
 
Bonjour,

Neystak a écrit:
Les drivers là sont pour Windows Vista (32-bit), je suis sous Windows 7 64-bits.
Je test quand même ?
Il y a, à mon avis, peu de chance pour que ça fonctionne ou même pour que ça s'installe.
Normalement si tu as un Windows 64 bits il te faut un driver 64 bits (compatible, bien sûr).
Modérateur Photo Vidéo / Audio Home Cinéma
 
 
Jacky67 a écrit:
Bonjour,

Neystak a écrit:
Les drivers là sont pour Windows Vista (32-bit), je suis sous Windows 7 64-bits.
Je test quand même ?
Il y a, à mon avis, peu de chance pour que ça fonctionne ou même pour que ça s'installe.
Normalement si tu as un Windows 64 bits il te faut un driver 64 bits (compatible, bien sûr).

D'accord mais j'ai déjà installer le driver officiel donner par Realtek et ça ne fonctionne pas, que faire ? :s
 
 
Que faire ?
Ben franchement je n'en sais rien et d'ailleurs il doit bien y avoir plus de deux ans que les drivers audio refusent de s'installer chez moi.
(je suppose que toi aussi tu utilises ce merveilleux système d'exploitation qu'est Windows 7...)
Modérateur Photo Vidéo / Audio Home Cinéma
 
 
Oui je suis sur Windows 7 aussi xd, Mais pourtant l'installation des drivers aucuns soucis chez moi, mais le stereo mix je peut rien faire ..
 
 
     
27 messages
Filtrer ok
Vous devez être connecté pour écrire un message !

BE GEEK ! Avec Clubic Logo

flechePublicité